fbpx
 

Troubleshooting


Learn how to easily fix the most common issues

Support Center

 
I'm having trouble downloading the files

If you're experiencing problems downloading any of the files you purchased first make sure your internet connection is working correctly.

If your IT connection is working fine, make sure you can access other websites without issues. It usually happens that the connection if fine but for some reason no date is being downloaded.

If you can download the file but it takes too long or suddently stops, the problem might be your connection. Try again after a few minutes or try using a different internet connection if possible.

If after trying all of the above you still can't download the files, its possible that our servers are offline, this is very rare but sometimes it happens. Try again after a few minutes or get in touch with us.

After applying Wedding Presets my photo looks strange

We've tested each of our products with more than 2,500 images and we continue doing it daily, but sometimes after applying an effect the result might look strange or unnatural. follow this steps if this is the case:

1.- Some photos have been taken with harsh settings like high or very low exposure, burnout highlights or very dark shadows, in this cases you'll have to adjust some basic setting after applying a Prime Effect preset.

2.- Try using a different strenght of the same preset.

3.- Try using presets in the other modules to make adjustment over the Prime Effect you just applied.

I can't find the Local Adjustment Presets in Lightroom

First of all you have to make sure that you have correctly installed the "Local Adjustment Presets" included in your download. Remember these presets are not installed in the same way as the "Develop Presets".

Also check that you have "copied" each file in the "Local Adjustment Presets" folder and pasted it inside the "Local Adjustment Presets" folder in Lightroom.

Sounds confusing? Then check out our "Installation Guide"

I get an error saying "The Preset File was the wrong type of preset"

This is common error that appears when the presets have been installed in the wrong folder

This can happen if you installed the "Local Adjustment Presets" in the "Develop Presets" folder, to fix this make sure you're installing in the correct folder.

To install "Develop Presets" correctly you can also use the impor option:

  • 1. Right-click on the User Presets folder, (not the Presets header)
  • 2. Click on Import
  • 3. Find the {develop....LRTEMPLATE } files in the "Develop Presets" folder.

Still have questions or just want to get in touch? Contact us!